PDA

View Full Version : Don't forget, you can see results in real-time!



NMRA Jason
10-02-2007, 10:54 AM
We will have the Sagera Live Timing system up and running again this weekend. Check it out at - http://livetiming.sagera.com/promedia/

Once the race starts, if you're having technical trouble, post up in here and we'll see what we can do to get you ironed out.

We'd also love to hear your feedback!

NMRA Jason
10-05-2007, 11:00 AM
Can someone post up and tell me if it's working? The computer that runs it is working with no problem, but I'm unable to get it to work from this computer.

Thanks..

SANDMAN
10-05-2007, 11:12 AM
"awaiting connection to track"

Smav347
10-05-2007, 11:15 AM
Jason, the template is up, it just says awaiting connection from track

SANDMAN
10-05-2007, 11:15 AM
usually you can see the test n tune passes but nothing yet

SANDMAN
10-05-2007, 01:14 PM
still shows
awaiting connection from track

Wicked 4.6
10-05-2007, 01:44 PM
still shows
awaiting connection from track
Mine just says Current race!!!

does that mean its working?

SANDMAN
10-05-2007, 01:55 PM
if it was working you should see the actual race increments going on

still looks down to me

cogiej
10-05-2007, 02:36 PM
still trying to connect to track........bummer.

stangman98
10-05-2007, 05:23 PM
Am I reading this right Tim Matherly went a .73 @ 139???
I thought the DA sucked today???

SANDMAN
10-05-2007, 05:34 PM
I think the DA was about 2200 or so @ 3pm there

NMRA Jason
10-06-2007, 10:29 AM
How about now, is it working? We had a bad router that we fixed, so I'm curious if it's working for you guys today.

stangman98
10-06-2007, 11:27 AM
It's working...watching SSO Q2 right now.

SANDMAN
10-06-2007, 11:42 AM
working perfect today. good job.

MeJay Racing
10-06-2007, 12:17 PM
Yes!!!

enickle
10-07-2007, 10:40 AM
The only thing i see is a grey screen, is it working today?

NMRAPaul
10-07-2007, 10:47 AM
Our internet connection is getting hammered for some reason - Please bear with us while we sort it out.

NMRA Jason
10-07-2007, 11:30 AM
It's working for me at the track, is it working?

samfrus
10-07-2007, 11:42 AM
It's working now. Nothing from earlier though is showing up in the race results.

10SEC86GT
10-07-2007, 01:40 PM
Very slow loading and cant see any results when it does.

NITROSTANGRACIN
10-07-2007, 02:41 PM
Very slow loading and cant see any results when it does.


Ditto